<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
<script>window.dataLayer = window.dataLayer || [];</script>
<!-- Google Tag Manager JS V.1.0.0 from Tools for Joomla -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGM3P37');</script>
<!-- End Google Tag Manager JS -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	    <base href="https://irannewsupdate.com/news/general/6938-iran-behind-the-curtain-of-borrowing.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="editor-m" />
	<meta name="description" content="Iran news update" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Iran: Behind the Curtain of Borrowing</title>
	<link href="/templates/rt_cerulean/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://irannewsupdate.com//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/menu-db5e26e7594f5889b975ce7f2f13cd9d.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/master-2290429a998faf02ad474f772ebd24aa.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/thirdparty-k2.css" rel="stylesheet" type="text/css" />
	<link href="https://irannewsupdate.com/modules/mod_cwnews/tmpl/style.css" rel="stylesheet" type="text/css" />
	<link href="https://irannewsupdate.com/modules/mod_cwnews/tmpl/accordion.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokajaxsearch/themes/light/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
a, ul.menu li .separator {color:;}#rt-logo {background: url(/images/2019/logonew.png) 50% 0 no-repeat !important;}
#rt-logo {width: 219px;height: 107px;}

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"6ac88dd44b15e7e1b4128799f9a03d47","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?acb620dc4ea8a80daf27bd7d587d6eb1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?acb620dc4ea8a80daf27bd7d587d6eb1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?acb620dc4ea8a80daf27bd7d587d6eb1" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?acb620dc4ea8a80daf27bd7d587d6eb1" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?acb620dc4ea8a80daf27bd7d587d6eb1" type="text/javascript"></script>
	<script src="/media/system/js/core.js?acb620dc4ea8a80daf27bd7d587d6eb1" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?acb620dc4ea8a80daf27bd7d587d6eb1" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/rt_cerulean/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/templates/rt_cerulean/html/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
	<script src="https://irannewsupdate.com/modules/mod_cwnews/js/engine.default.js" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://irannewsupdate.com/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://irannewsupdate.com/index.php?option=com_search&amp;view=search',
					'uribase': 'https://irannewsupdate.com/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Iran: Behind the Curtain of Borrowing" />
	<meta property="og:url" content="https://irannewsupdate.com/news/general/6938-iran-behind-the-curtain-of-borrowing.html" />
	<meta property="og:description" content="The Iranian regime demonstrated its reluctance to rid itself of economic strangulation and counteract the social explosion by begging the United Nations secretary-general to open a way for negotiations on the pretext of lifting sanctions and borrowing from the International Monetary Fund (IMF).
" />
	<meta property="og:image" content="https://irannewsupdate.com/images/2020/March/Mohamad_Javad_Zarif_coronavirus_IMF.jpg" />


<meta name="google-site-verification" content="" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-40388327-1', 'irannewsupdate.com');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>
<body  class="logo-type-custom main-bg-blue main-accent2-redcolor font-family-cerulean font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-header-a layout-mode-responsive col12">
<!-- Google Tag Manager iframe V.1.0.0 from Tools for Joomla -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-MGM3P37'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager iframe -->
	<div class="rt-bg"><div class="rt-bg2">
		<div class="rt-top-section rt-dark">
			<div class="rt-container">
			    			    <header id="rt-top-surround">
										<div id="rt-top" >
						<div class="rt-container">
							<div class="rt-grid-9 rt-alpha">
            <div class="rt-block logo-block">
            <a href="/" id="rt-logo"></a>
        </div>
        
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block roksearch">
           		<div class="module-surround">
	           			            <div class="module-content">
		                <form name="rokajaxsearch" id="rokajaxsearch" class="light" action="https://irannewsupdate.com/" method="get">
<div class="rokajaxsearch roksearch">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />
	
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
		            </div>
                </div>
                           </div>
	           <div class="rt-block newsinfo">
           		<div class="module-surround">
	           			            <div class="module-content">
		                

<div class="customnewsinfo"  >
	<div style="font-size: 16px; font-weight: bold;" align="center">Insider news &amp; Analysis in Iran</div></div>
		            </div>
                </div>
                           </div>
	
</div>
							<div class="clear"></div>
						</div>
					</div>
															<div id="rt-bg-image">
					</div>
																				<div id="rt-header">
						<div class="rt-container">
							<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-panel"></div>
<ul class="gf-menu l1 " >
                    <li class="item435" >

            <a class="item" href="/"  >
                <span>
                                        Home                                    </span>
            </a>


                    </li>
                            <li class="item448 parent active" >

            <a class="item" href="/news.html"  >
                <span>
                                        News                                        <span class="border-fixer"></span>
                                    </span>
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item445" >

            <a class="item" href="/news/iranian-opposition.html"  >
                <span>
                                        Iranian opposition                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item499" >

            <a class="item" href="/news/nuclear.html"  >
                <span>
                                        Nuclear                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item500" >

            <a class="item" href="/news/human-rights.html"  >
                <span>
                                        Human rights                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item501" >

            <a class="item" href="/news/women.html"  >
                <span>
                                        Women                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item502" >

            <a class="item" href="/news/economy.html"  >
                <span>
                                        Economy                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item514" >

            <a class="item" href="/news/sanctions.html"  >
                <span>
                                        Sanctions                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item515" >

            <a class="item" href="/news/insider.html"  >
                <span>
                                        Protests                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item516" >

            <a class="item" href="/news/middle-east.html"  >
                <span>
                                        Middle East                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item503" >

            <a class="item" href="/news/terrorism.html"  >
                <span>
                                        Terrorism                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item557" >

            <a class="item" href="/news/election.html"  >
                <span>
                                        Election                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item558 active last" >

            <a class="item" href="/news/general.html"  >
                <span>
                                        General                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item562" >

            <a class="item" href="/news/socially.html"  >
                <span>
                                        Society                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item498" >

            <a class="item" href="/news/infightings.html"  >
                <span>
                                        Infighting                                    </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item507" >

            <a class="item" href="/blog.html"  >
                <span>
                                        Blog                                    </span>
            </a>


                    </li>
                            <li class="item512" >

            <a class="item" href="/links.html"  >
                <span>
                                        Links                                    </span>
            </a>


                    </li>
                            <li class="item238" >

            <a class="item" href="/about.html"  >
                <span>
                                        About                                    </span>
            </a>


                    </li>
                            <li class="item511" >

            <a class="item" href="/contact.html"  >
                <span>
                                        Contact                                    </span>
            </a>


                    </li>
            </ul>	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="rt-social-buttons">
						<a class="social-button rt-facebook-btn" href="https://www.facebook.com/pages/Iran-News-Update/165830643583124?ref=tn_tnmn">
				<span></span>
			</a>
									<a class="social-button rt-twitter-btn" href="https://twitter.com/IranNewsUpdate1">
				<span></span>
			</a>
									<a class="social-button rt-google-btn" href="https://www.youtube.com/user/IranNewsUpdate1">
				<span></span>
			</a>
									<div class="clear"></div>
		</div>
		
</div>
							<div class="clear"></div>
						</div>
					</div>
														</header>
				
				<div class="clear"></div>
			</div>
		</div>
				<div id="rt-transition">
			<div class="rt-container main-surround">
								<div class="rt-body-straight"><div class="left-top-pointer"></div><div class="right-top-pointer"></div></div>
								<div id="rt-mainbody-surround">
					<div class="rt-container">
									    <div id="rt-drawer">
				        <div class="rt-container">
				            				            <div class="clear"></div>
				        </div>
				    </div>
				    																																		    	          
<div id="rt-main" class="mb8-sa4">
    <div class="rt-grid-8 ">
                		<div class="rt-block">
            <div id="rt-mainbody">
				<div class="component-content">
                	<article class="item-page">

<hgroup>
<h1>
	General</h1>
		<h2>
							<a href="/news/general/6938-iran-behind-the-curtain-of-borrowing.html"> Iran: Behind the Curtain of Borrowing</a>
					</h2>
</hgroup>

		<ul class="actions">
										<li class="print-icon">
						<a href="/news/general/6938-iran-behind-the-curtain-of-borrowing.html?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Iran: Behind the Curtain of Borrowing >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">	Print</a>				</li>
				
								<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=rt_cerulean&amp;link=ee455e73fadda1986a36a8fb96b92f9e3600601f" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=550,menubar=yes,resizable=yes'); return false;" rel="nofollow">	Email</a>				</li>
												</ul>

	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published: Sunday, 15 March 2020		</dd>
 </dl>

	

			
	<div class="img-fulltext-none">
	<img
		class="caption" title="Iranian regime's Foreign Minister Mohammad Javad Zarif said in a tweet on Thursday that the coronavirus outbreak has hit Iran hard."	 src="/images/2020/March/Mohamad_Javad_Zarif_coronavirus_IMF.jpg" alt="Iranian regime's Foreign Minister Mohammad Javad Zarif said in a tweet on Thursday that the coronavirus outbreak has hit Iran hard."/>
	</div>
		<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="https://irannewsupdate.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('https://irannewsupdate.com/news/general/6938-iran-behind-the-curtain-of-borrowing.html')+'&t='+encodeURIComponent('Iran: Behind the Curtain of Borrowing'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="true" colorscheme="light" font="arial" href="https://irannewsupdate.com/news/general/6938-iran-behind-the-curtain-of-borrowing.html" layout="button_count" width="70" show_faces="false" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="https://irannewsupdate.com/news/general/6938-iran-behind-the-curtain-of-borrowing.html" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="https://irannewsupdate.com/news/general/6938-iran-behind-the-curtain-of-borrowing.html" annotation="bubble" height="20" ></g:plus></div></div><p style="text-align: justify;">The Iranian regime demonstrated its reluctance to rid itself of economic strangulation and counteract the social explosion by begging the United Nations secretary-general to open a way for negotiations on the pretext of lifting sanctions and borrowing from the International Monetary Fund (IMF).</p>
 
<p style="text-align: justify;">“The foreign minister in a letter to the UN secretary-general stresses the need for lifting US unilateral sanctions against Iran to confront the coronavirus.” (State TV’s Channel One – 13 March)</p>
<p style="text-align: justify;">The real reason for this request is reflected in the media of the so-called reformist faction. The state-run daily Setareh Sobh wrote: “[Foreign Minister] Zarif and [chief of the Central Bank of Iran] Hemati if they want to do something for the people, do not be afraid of the hardliners and negotiate with the Americans on drugs, food, and medical supplies. Negotiate with hardliners and ask them why they didn't approve the FATF bills that prevented Iran from being blacklisted by the Financial Action Task Force on Money Laundering (<a href="/36-economy/6882-the-impact-of-the-fatf-blacklist-on-iran.html" target="_blank" rel="noopener noreferrer">FATF</a>) and as a result, the ability to exchange money between Iran and the world was hampered by this group.”</p>
<p style="text-align: justify;">The state run-daily Arman pointed the deadlock of the regime in front of the international community and said, “It should be noted that the IMF is directly influenced by the United States, and Iran's FATF blacklisting also makes it difficult to obtain such facilities.”</p>
<p style="text-align: justify;">He added: “Iran's blacklisting by the FATF could be another obstacle to external financing at least in the short term.”</p>
<p style="text-align: justify;">Another state-run daily affiliated with the so-called reformists while emphasizing that the regime’s alibi of using the received loans to financing its <a href="/news/terrorism/6805-terrorism-and-suppression-the-core-of-iran-s-irgc.html" target="_blank" rel="noopener noreferrer">external terror actions</a> is being exposed, wrote: “The IMF does not trust such treatment of such a help and their fears is most because of mistrust, that mean, will this be spent on fighting the coronavirus or will it be used for other regional purposes?”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The mullahs’ plunderer regime is not qualified or capable of containing the <a href="https://twitter.com/hashtag/Coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#Coronavirus</a>. Whatever money given to this regime will be plundered and nothing would reach the public in <a href="https://twitter.com/hashtag/Iran?src=hash&amp;ref_src=twsrc%5Etfw">#Iran</a>. <a href="https://twitter.com/hashtag/Covid_19?src=hash&amp;ref_src=twsrc%5Etfw">#Covid_19</a> <a href="https://twitter.com/hashtag/CoronaOutbreak?src=hash&amp;ref_src=twsrc%5Etfw">#CoronaOutbreak</a></p>
— Maryam Rajavi (@Maryam_Rajavi) <a href="https://twitter.com/Maryam_Rajavi/status/1238155543530876929?ref_src=twsrc%5Etfw">March 12, 2020</a></blockquote>
<p style="text-align: justify;">While fearing any unrest in the country, the daily added: “If Iran wouldn’t reject Washington's proposal, maybe the virus creates the capacity for diplomacy and dialogue to resolve other aspects of the Tehran-Washington conflict. There is no doubt that if decision-makers do not choose one or even the two paths, they will be ashamed of their people due to the terrible spread of the coronavirus and the mismanagement of the distribution of needed health items.”</p>
<p style="text-align: justify;">It added: “Corona makes no joke and does not know responsible, irresponsible, poor and rich, officials' children and non-officials' children, and it may even <a href="https://english.mojahedin.org/i/iran-coronavirus-covid-19-pandemic-death-toll-20200313" target="_blank" rel="noopener noreferrer">kill people</a> with strong genes, and eventually “we will defeat Corona”, is just a deceitful slogan that creates false hope but results in despair.” (Jahan Sanat, 14 March 2020)</p>
<p style="text-align: justify;">It is a very clear fact that the regime is stuck and has no chance to get rid of the economic deadlock, and once again it is facing the dilemma of death or a suicide in fear of death.</p>
<p style="text-align: justify;">Read More:</p>
<p style="text-align: justify;"><a href="/news/general/36-economy/6934-iran-coronavirus-aid-people-mullahs-20200313.html">Coronavirus Aid Should Be Given to the Iranian People, Not Mullahs</a></p>
<p style="text-align: justify;"> </p><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script><ul class="pagenav"><li class="pagenav-next"><span class="pagenav-next-pretext">Next:</span><a href="/news/general/6936-iran-coronavirus-mustafa-faghihi-controversial-tweet-death-20200313.html" rel="prev">Iran: Controversial Tweet Exposes Officials’ Bogus Coronavirus Death Toll</a></li>
				</ul>		
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Iran: Controversial Tweet Exposes Officials’ Bogus Coronavirus Death Toll" aria-label="Next article: Iran: Controversial Tweet Exposes Officials’ Bogus Coronavirus Death Toll" href="/news/general/6936-iran-coronavirus-mustafa-faghihi-controversial-tweet-death-20200313.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>

		</article>



				</div>
            </div>
		</div>
                    </div>
                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                               <div class="rt-block modulevideo">
           		<div class="module-surround">
	           						<div class="module-title">
	                	<h2 class="title">Latest INU tweet</h2>
					</div>
	            		            <div class="module-content">
		                







<div class="joomla_stwmodulevideo">



<a class="twitter-timeline" width="298" height="600" data-theme="light" data-link-color="#0084b4" data-chrome="   " data-border-color="#e8e8e8" data-tweet-limit="3" data-related="" data-screen-name="irannewsupdate1" data-show-replies="false" data-aria-polite="Polite" lang="EN" href="https://twitter.com/irannewsupdate1" data-widget-id="332093127265484800">Tweets by @irannewsupdate1</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>





<!-- Spekt Twitter Show END -->

</div>		            </div>
                </div>
                           </div>
	           <div class="rt-block ">
           		<div class="module-surround">
	           						<div class="module-title">
	                	<h2 class="title">GETTING TO KNOW IRAN'S REVOLUTIONARY GUARDS</h2>
					</div>
	            		            <div class="module-content">
		                

<div class="custom"  >
	<p><a href="/news/terrorism/3612-getting-to-know-iran-s-revolutionary-guards.html" target="_blank" rel="alternate noopener noreferrer"><img src="/images/2017/iran-rgime/Iran-Regime-1/irgc-297.jpg" alt="" /></a></p></div>
		            </div>
                </div>
                           </div>
	           <div class="rt-block ">
           		<div class="module-surround">
	           						<div class="module-title">
	                	<h2 class="title">Latest News</h2>
					</div>
	            		            <div class="module-content">
		                <div class="cwNews cwAccordion  " id="cw-news-231">
 
   
  <!-- CW News Container -->
  <div class="cwContainer cwnItems cwAccordion" data-multi="false">
    
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>Estimating Support for the...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6668_Estimating.jpg' /></a></div>
    <a  href='/news/6668-estimating-support-for-the-mek-in-iran-part-6.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>US Raises Concerns After 1000...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6666_US_President_Donald_Trump_and_Brian_hook_on_Iran.jpg' /></a></div>
    <a  href='/news/6666-us-raises-concerns-after-1000-protesters-killed-during-iran-protests.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>NCRI-US Reveals New Details...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6637_EKTz-O5WoAARwme.jpg' /></a></div>
    <a  href='/news/6637-ncri-us-reveals-new-details-on-iran-protests.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>Ayatollah ‌BBC Repeats Lies...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6590__109583758_hq_uniform976549.jpg' /></a></div>
    <a  href='/news/6590-ayatollah-bbc-repeats-lies-of-iran-s-mullahs-against-the-mek-sp-755846205.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>Iran: Protesters handed harsh...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6381_Workers_Strikes_in_Iran.jpg' /></a></div>
    <a  href='/news/6381-iran-protesters-handed-harsh-sentences-as-domestic-crackdown-continues.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>Rubio asks for Justice...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_5318_Rubio-asks-for-Justice-Department.gif' /></a></div>
    <a  href='/news/5318-rubio-asks-for-justice-department-to-investigate-john-kerry-s-iran-meetings.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>  
  </div>
  <!-- END CW News Container -->

</div>
<!-- END CW News Module -->


<script>  
jQuery(function() {
  
  jQuery('#cw-news-231 .cwTitle').on( 'click', function() {
    
    //get param if multiple opened items is allowed
    var multiTab = jQuery(this).parent().parent().attr('data-multi');    
    
    /*
     * Can be multiple tabs opened
     */    
    if(multiTab == 'true') {  
      // toggle slide
      if(jQuery(this).parent().hasClass('active')) {
        jQuery(this).parent().find('.cwWrap').slideUp(500);
      }
      else {
        jQuery(this).parent().find('.cwWrap').slideDown(500);
      }
      // toggle active class marker
      jQuery(this).parent().toggleClass('active');   
    }
    /*
    * Only single item opened
    */    
    else {
      // if is opened, then only close it
      if(jQuery(this).parent().hasClass('active')) {
        // close item
        jQuery(this).parent().find('.cwWrap').slideUp(500);
        // toggle active class marker
        jQuery(this).parent().toggleClass('active');
      }
      // if is closed, then close the current one and open this one
      else {
        // close current
        jQuery(this).parent().parent().find('.cwWrap').slideUp(500);
        jQuery(this).parent().parent().find('.cwItem').removeClass('active');
        
        // open new      
        jQuery(this).parent().find('.cwWrap').slideDown(500);
        // add active class marker
        jQuery(this).parent().addClass('active');
      }
    }    

  });
  
});  
</script>		            </div>
                </div>
                           </div>
	           <div class="rt-block ">
           		<div class="module-surround">
	           						<div class="module-title">
	                	<h2 class="title">THE  STORY OF THE 1988 MASSACRE IN IRAN</h2>
					</div>
	            		            <div class="module-content">
		                

<div class="custom"  >
	<p><a href="http://ncr-iran.org/en/news/human-rights/20932-the-1988-massacre-in-iran" target="_blank" rel="alternate noopener noreferrer"><img src="/images/2017/executions/1302724540_8154d9e856_b.jpg" alt="" /></a></p></div>
		            </div>
                </div>
                           </div>
	
                </div>
            </div>

    <div class="clear"></div>
</div>
																				</div>
				</div>
				<div class="rt-body-btm"><div class="left-btm-pointer"></div><div class="right-btm-pointer"></div></div>
			</div>
		</div>
				<footer id="rt-footer-surround" class="rt-dark">
			<div class="rt-container">
			<div class="rt-footer-bg"><div class="rt-footer-bg2">
												<div id="rt-footer">
					<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           		<div class="module-surround">
	           			            <div class="module-content">
		                

<div class="custom"  >
	<div class="bottomlogo"><img src="/images/bottomlogo.jpg" alt="" /></div>
<div class="bottomlogo"> </div>
<div class="bottomlogo">Copyright © 2020 INU - Iran News Update. All Rights Reserved.</div></div>
		            </div>
                </div>
                           </div>
	
</div>
					<div class="clear"></div>
				</div>
												<div class="clear"></div>
			</div></div>
			</div>
		</footer>
			</div></div>
				</body>
</html>
