<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
<script>window.dataLayer = window.dataLayer || [];</script>
<!-- Google Tag Manager JS V.1.0.0 from Tools for Joomla -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGM3P37');</script>
<!-- End Google Tag Manager JS -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	    <base href="https://irannewsupdate.com/news/iranian-opposition/7107-maryam-rajavi-iranians-should-come-to-the-aid-of-khuzestan.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="editor-m" />
	<meta name="description" content="Iran news update" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Maryam Rajavi: Iranians Should Come to the Aid of Khuzestan</title>
	<link href="/templates/rt_cerulean/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://irannewsupdate.com//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/menu-db5e26e7594f5889b975ce7f2f13cd9d.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/master-2290429a998faf02ad474f772ebd24aa.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_cerulean/css-compiled/thirdparty-k2.css" rel="stylesheet" type="text/css" />
	<link href="https://irannewsupdate.com/modules/mod_cwnews/tmpl/style.css" rel="stylesheet" type="text/css" />
	<link href="https://irannewsupdate.com/modules/mod_cwnews/tmpl/accordion.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokajaxsearch/themes/light/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
a, ul.menu li .separator {color:;}#rt-logo {background: url(/images/2019/logonew.png) 50% 0 no-repeat !important;}
#rt-logo {width: 219px;height: 107px;}

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"8b0e7433343fcc2763f5a40a40df0905","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?c5fd65ecadbbd508a2dfd2cf88a3cef4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c5fd65ecadbbd508a2dfd2cf88a3cef4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c5fd65ecadbbd508a2dfd2cf88a3cef4" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?c5fd65ecadbbd508a2dfd2cf88a3cef4" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?c5fd65ecadbbd508a2dfd2cf88a3cef4" type="text/javascript"></script>
	<script src="/media/system/js/core.js?c5fd65ecadbbd508a2dfd2cf88a3cef4" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?c5fd65ecadbbd508a2dfd2cf88a3cef4" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/rt_cerulean/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/templates/rt_cerulean/html/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
	<script src="https://irannewsupdate.com/modules/mod_cwnews/js/engine.default.js" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://irannewsupdate.com/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://irannewsupdate.com/index.php?option=com_search&amp;view=search',
					'uribase': 'https://irannewsupdate.com/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Maryam Rajavi: Iranians Should Come to the Aid of Khuzestan" />
	<meta property="og:url" content="https://irannewsupdate.com/news/iranian-opposition/7107-maryam-rajavi-iranians-should-come-to-the-aid-of-khuzestan.html" />
	<meta property="og:description" content="The leader of the Iranian opposition, Maryam Rajavi, has expressed her condolences to the people of Khuzestan province with regard to the ongoing and disastrous coronavirus crisis and urged the young people of the province to rush to the aid of the oppressed people there.
" />
	<meta property="og:image" content="https://irannewsupdate.com/images/2020/May/Maryam_Rajavi_NCRI.jpg" />


<meta name="google-site-verification" content="" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-40388327-1', 'irannewsupdate.com');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>
<body  class="logo-type-custom main-bg-blue main-accent2-redcolor font-family-cerulean font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-header-a layout-mode-responsive col12">
<!-- Google Tag Manager iframe V.1.0.0 from Tools for Joomla -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-MGM3P37'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager iframe -->
	<div class="rt-bg"><div class="rt-bg2">
		<div class="rt-top-section rt-dark">
			<div class="rt-container">
			    			    <header id="rt-top-surround">
										<div id="rt-top" >
						<div class="rt-container">
							<div class="rt-grid-9 rt-alpha">
            <div class="rt-block logo-block">
            <a href="/" id="rt-logo"></a>
        </div>
        
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block roksearch">
           		<div class="module-surround">
	           			            <div class="module-content">
		                <form name="rokajaxsearch" id="rokajaxsearch" class="light" action="https://irannewsupdate.com/" method="get">
<div class="rokajaxsearch roksearch">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />
	
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
		            </div>
                </div>
                           </div>
	           <div class="rt-block newsinfo">
           		<div class="module-surround">
	           			            <div class="module-content">
		                

<div class="customnewsinfo"  >
	<div style="font-size: 16px; font-weight: bold;" align="center">Insider news &amp; Analysis in Iran</div></div>
		            </div>
                </div>
                           </div>
	
</div>
							<div class="clear"></div>
						</div>
					</div>
															<div id="rt-bg-image">
					</div>
																				<div id="rt-header">
						<div class="rt-container">
							<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-panel"></div>
<ul class="gf-menu l1 " >
                    <li class="item435" >

            <a class="item" href="/"  >
                <span>
                                        Home                                    </span>
            </a>


                    </li>
                            <li class="item448 parent active" >

            <a class="item" href="/news.html"  >
                <span>
                                        News                                        <span class="border-fixer"></span>
                                    </span>
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item445 active last" >

            <a class="item" href="/news/iranian-opposition.html"  >
                <span>
                                        Iranian opposition                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item499" >

            <a class="item" href="/news/nuclear.html"  >
                <span>
                                        Nuclear                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item500" >

            <a class="item" href="/news/human-rights.html"  >
                <span>
                                        Human rights                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item501" >

            <a class="item" href="/news/women.html"  >
                <span>
                                        Women                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item502" >

            <a class="item" href="/news/economy.html"  >
                <span>
                                        Economy                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item514" >

            <a class="item" href="/news/sanctions.html"  >
                <span>
                                        Sanctions                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item515" >

            <a class="item" href="/news/insider.html"  >
                <span>
                                        Protests                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item516" >

            <a class="item" href="/news/middle-east.html"  >
                <span>
                                        Middle East                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item503" >

            <a class="item" href="/news/terrorism.html"  >
                <span>
                                        Terrorism                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item557" >

            <a class="item" href="/news/election.html"  >
                <span>
                                        Election                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item558" >

            <a class="item" href="/news/general.html"  >
                <span>
                                        General                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item562" >

            <a class="item" href="/news/socially.html"  >
                <span>
                                        Society                                    </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item498" >

            <a class="item" href="/news/infightings.html"  >
                <span>
                                        Infighting                                    </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item507" >

            <a class="item" href="/blog.html"  >
                <span>
                                        Blog                                    </span>
            </a>


                    </li>
                            <li class="item512" >

            <a class="item" href="/links.html"  >
                <span>
                                        Links                                    </span>
            </a>


                    </li>
                            <li class="item238" >

            <a class="item" href="/about.html"  >
                <span>
                                        About                                    </span>
            </a>


                    </li>
                            <li class="item511" >

            <a class="item" href="/contact.html"  >
                <span>
                                        Contact                                    </span>
            </a>


                    </li>
            </ul>	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="rt-social-buttons">
						<a class="social-button rt-facebook-btn" href="https://www.facebook.com/pages/Iran-News-Update/165830643583124?ref=tn_tnmn">
				<span></span>
			</a>
									<a class="social-button rt-twitter-btn" href="https://twitter.com/IranNewsUpdate1">
				<span></span>
			</a>
									<a class="social-button rt-google-btn" href="https://www.youtube.com/user/IranNewsUpdate1">
				<span></span>
			</a>
									<div class="clear"></div>
		</div>
		
</div>
							<div class="clear"></div>
						</div>
					</div>
														</header>
				
				<div class="clear"></div>
			</div>
		</div>
				<div id="rt-transition">
			<div class="rt-container main-surround">
								<div class="rt-body-straight"><div class="left-top-pointer"></div><div class="right-top-pointer"></div></div>
								<div id="rt-mainbody-surround">
					<div class="rt-container">
									    <div id="rt-drawer">
				        <div class="rt-container">
				            				            <div class="clear"></div>
				        </div>
				    </div>
				    																																		    	          
<div id="rt-main" class="mb8-sa4">
    <div class="rt-grid-8 ">
                		<div class="rt-block">
            <div id="rt-mainbody">
				<div class="component-content">
                	<article class="item-page">

<hgroup>
<h1>
	News : Iranian opposition</h1>
		<h2>
							<a href="/news/iranian-opposition/7107-maryam-rajavi-iranians-should-come-to-the-aid-of-khuzestan.html"> Maryam Rajavi: Iranians Should Come to the Aid of Khuzestan</a>
					</h2>
</hgroup>

		<ul class="actions">
										<li class="print-icon">
						<a href="/news/iranian-opposition/7107-maryam-rajavi-iranians-should-come-to-the-aid-of-khuzestan.html?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Maryam Rajavi: Iranians Should Come to the Aid of Khuzestan >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">	Print</a>				</li>
				
								<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=rt_cerulean&amp;link=3b075a489adec627f9301c97ee27a5d7ba08142a" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=550,menubar=yes,resizable=yes'); return false;" rel="nofollow">	Email</a>				</li>
												</ul>

	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published: Monday, 25 May 2020		</dd>
 </dl>

	

			
	<div class="img-fulltext-none">
	<img
		class="caption" title="Maryam Rajavi: Gasoline and bread price hike amid the coronavirus crisis is the flip side of the $30 billion the clerical regime has spent in Syria at the expense of the people of Iran"	 src="/images/2020/May/Maryam_Rajavi_NCRI.jpg" alt="Maryam Rajavi: Gasoline and bread price hike amid the coronavirus crisis is the flip side of the $30 billion the clerical regime has spent in Syria at the expense of the people of Iran"/>
	</div>
		<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="https://irannewsupdate.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('https://irannewsupdate.com/news/iranian-opposition/7107-maryam-rajavi-iranians-should-come-to-the-aid-of-khuzestan.html')+'&t='+encodeURIComponent('Maryam Rajavi: Iranians Should Come to the Aid of Khuzestan'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="true" colorscheme="light" font="arial" href="https://irannewsupdate.com/news/iranian-opposition/7107-maryam-rajavi-iranians-should-come-to-the-aid-of-khuzestan.html" layout="button_count" width="70" show_faces="false" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="https://irannewsupdate.com/news/iranian-opposition/7107-maryam-rajavi-iranians-should-come-to-the-aid-of-khuzestan.html" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="https://irannewsupdate.com/news/iranian-opposition/7107-maryam-rajavi-iranians-should-come-to-the-aid-of-khuzestan.html" annotation="bubble" height="20" ></g:plus></div></div><p style="text-align: justify;">The leader of the Iranian opposition, Maryam Rajavi, has expressed her condolences to the people of Khuzestan province with regard to the ongoing and disastrous coronavirus crisis and urged the young people of the province to rush to the aid of the oppressed people there.</p>
 
<p style="text-align: justify;">As of writing, 44,000 people have died from the coronavirus in Iran, but the situation in Khuzestan is “critical”, with even the regime who are doing their best to the problem shutting down 16 cities there.</p>
<p style="text-align: justify;">On May 16, <a href="https://www.maryam-rajavi.com/en/item/maryam-rajavi-united-nations-human-rights-political-prisoners-women" target="_blank" rel="noopener noreferrer">Maryam Rajavi</a> said: “Hospitals are filled with people who have been infected, many of whom are in dire conditions. It is said that over the past few days, more than 1,000 people have lost their lives in various cities in this province which is being investigated.”</p>
<p style="text-align: justify;">That same day, President Hassan Rouhani claimed, brazenly, that “people must be prepared to live with the coronavirus for a few months”, rather than shut down the economy until the situation is under control. He claimed that this was a scheme by the Iranian Resistance. It’s worth noting that this is something the regime could easily afford to do by emptying their foundations that have stolen from the people for decades.</p>
<p style="text-align: justify;">Maryam Rajavi, who is the President-elect of the National Council of Resistance of Iran (<a href="https://www.ncr-iran.org/en/news/consequences-of-shooting-konarak-vessel-by-iran-regimes-own-military-forces/" target="_blank" rel="noopener noreferrer">NCRI</a>),  said that while Khuzestan has essentially become “a slaughterhouse for the coronavirus”, the regime is content to reopen businesses and religious places, even though it will make the situation worse; something unthinkable at any time, let alone during the holy Islamic month of Ramadan.</p>
<p style="text-align: justify;">Maryam Rajavi labeled Rouhani and Supreme Leader Ali Khamenei as “the main culprits in the dramatic rise in the deaths of the people of Khuzestan”.</p>
<p style="text-align: justify;">Maryam Rajavi said: “Their inhuman policies have devastated the prolific and oil-rich province of Khuzestan and led to the soaring number of infected cases.<br /> Rouhani’s remarks today indicated confusion, mismanagement, and chaos within the regime, and also the grim fact that the clerical regime’s leaders do not care the least for the lives and health of the people of Iran. The only thing they care for is preserving their ominous rule.”</p>
<p style="text-align: justify;">She urged the nation and especially the brave young people to help the Iranian people, especially those in Khuzestan and the deprived, in their time of need.</p>
<p style="text-align: justify;">After all, the regime is more concerned with increasing pressure on dissidents, students, <a href="/news/human-rights/7084-the-iranian-regime-brutally-oppresses-students.html" target="_blank" rel="noopener noreferrer">political prisoners</a>, and supporters of Iranian Resistance and Mrs. Maryam Rajavi. They sent many people to prison for non-violent (mostly political) offenses, despite calls for the prisons to be emptied to stop the spread of the virus.</p>
<p style="text-align: justify;">Maryam Rajavi called for an international campaign to secure the release of all those arrested in the recent raids by the Intelligence Ministry and the Revolutionary Guards (IRGC). She urged the United Nations Secretary-General, the High Commissioner of Human Rights, the Special Rapporteur for the Situation of Human Rights in Iran, and other relevant rapporteurs to send fact-finding missions to Iran to visit the prisons to meet with the political prisoners.</p>
<p style="text-align: justify;"> </p>
<p style="text-align: justify;">Read More:</p>
<p style="text-align: justify;"><a href="/news/insider/7103-iran-the-killings-in-the-2019-november-protests-and-the-consequences-for-the-regime.html">Iran, the Killings in the 2019 November Protests and the Consequences for the Regime</a></p><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script><ul class="pagenav"><li class="pagenav-next"><span class="pagenav-next-pretext">Next:</span><a href="/news/iranian-opposition/7100-mek-report-on-iran-regime-s-crimes-during-coronavirus-part-2.html" rel="prev">MEK: Report on Iran Regime’s Crimes During Coronavirus: Part 2 </a></li>
				</ul>		
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="MEK: Report on Iran Regime’s Crimes During Coronavirus: Part 2 " aria-label="Next article: MEK: Report on Iran Regime’s Crimes During Coronavirus: Part 2 " href="/news/iranian-opposition/7100-mek-report-on-iran-regime-s-crimes-during-coronavirus-part-2.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>

		</article>



				</div>
            </div>
		</div>
                    </div>
                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                               <div class="rt-block modulevideo">
           		<div class="module-surround">
	           						<div class="module-title">
	                	<h2 class="title">Latest INU tweet</h2>
					</div>
	            		            <div class="module-content">
		                







<div class="joomla_stwmodulevideo">



<a class="twitter-timeline" width="298" height="600" data-theme="light" data-link-color="#0084b4" data-chrome="   " data-border-color="#e8e8e8" data-tweet-limit="3" data-related="" data-screen-name="irannewsupdate1" data-show-replies="false" data-aria-polite="Polite" lang="EN" href="https://twitter.com/irannewsupdate1" data-widget-id="332093127265484800">Tweets by @irannewsupdate1</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>





<!-- Spekt Twitter Show END -->

</div>		            </div>
                </div>
                           </div>
	           <div class="rt-block ">
           		<div class="module-surround">
	           						<div class="module-title">
	                	<h2 class="title">GETTING TO KNOW IRAN'S REVOLUTIONARY GUARDS</h2>
					</div>
	            		            <div class="module-content">
		                

<div class="custom"  >
	<p><a href="/news/terrorism/3612-getting-to-know-iran-s-revolutionary-guards.html" target="_blank" rel="alternate noopener noreferrer"><img src="/images/2017/iran-rgime/Iran-Regime-1/irgc-297.jpg" alt="" /></a></p></div>
		            </div>
                </div>
                           </div>
	           <div class="rt-block ">
           		<div class="module-surround">
	           						<div class="module-title">
	                	<h2 class="title">Latest News</h2>
					</div>
	            		            <div class="module-content">
		                <div class="cwNews cwAccordion  " id="cw-news-231">
 
   
  <!-- CW News Container -->
  <div class="cwContainer cwnItems cwAccordion" data-multi="false">
    
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>Estimating Support for the...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6668_Estimating.jpg' /></a></div>
    <a  href='/news/6668-estimating-support-for-the-mek-in-iran-part-6.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>US Raises Concerns After 1000...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6666_US_President_Donald_Trump_and_Brian_hook_on_Iran.jpg' /></a></div>
    <a  href='/news/6666-us-raises-concerns-after-1000-protesters-killed-during-iran-protests.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>NCRI-US Reveals New Details...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6637_EKTz-O5WoAARwme.jpg' /></a></div>
    <a  href='/news/6637-ncri-us-reveals-new-details-on-iran-protests.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>Ayatollah ‌BBC Repeats Lies...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6590__109583758_hq_uniform976549.jpg' /></a></div>
    <a  href='/news/6590-ayatollah-bbc-repeats-lies-of-iran-s-mullahs-against-the-mek-sp-755846205.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>Iran: Protesters handed harsh...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_6381_Workers_Strikes_in_Iran.jpg' /></a></div>
    <a  href='/news/6381-iran-protesters-handed-harsh-sentences-as-domestic-crackdown-continues.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>
<div class='cwItem cwnItem' style='width: auto; ; padding: 0; margin: 0;'>
 <h4 class='cwTitle' style=' padding: 20px !important '><span></span>Rubio asks for Justice...</h4>
  <div class='cwWrap' style='padding: 0; margin: 0;'>
    <div class='cwImage none' style=' padding: 20px !important ; margin: 0px 0px 0px 0px'><img src='https://irannewsupdate.com/modules/mod_cwnews/cache/231_5318_Rubio-asks-for-Justice-Department.gif' /></a></div>
    <a  href='/news/5318-rubio-asks-for-justice-department-to-investigate-john-kerry-s-iran-meetings.html' class='cwreadmore button btn none'>Read more</a>
  <div class='cleaner'></div>
  </div>
</div>  
  </div>
  <!-- END CW News Container -->

</div>
<!-- END CW News Module -->


<script>  
jQuery(function() {
  
  jQuery('#cw-news-231 .cwTitle').on( 'click', function() {
    
    //get param if multiple opened items is allowed
    var multiTab = jQuery(this).parent().parent().attr('data-multi');    
    
    /*
     * Can be multiple tabs opened
     */    
    if(multiTab == 'true') {  
      // toggle slide
      if(jQuery(this).parent().hasClass('active')) {
        jQuery(this).parent().find('.cwWrap').slideUp(500);
      }
      else {
        jQuery(this).parent().find('.cwWrap').slideDown(500);
      }
      // toggle active class marker
      jQuery(this).parent().toggleClass('active');   
    }
    /*
    * Only single item opened
    */    
    else {
      // if is opened, then only close it
      if(jQuery(this).parent().hasClass('active')) {
        // close item
        jQuery(this).parent().find('.cwWrap').slideUp(500);
        // toggle active class marker
        jQuery(this).parent().toggleClass('active');
      }
      // if is closed, then close the current one and open this one
      else {
        // close current
        jQuery(this).parent().parent().find('.cwWrap').slideUp(500);
        jQuery(this).parent().parent().find('.cwItem').removeClass('active');
        
        // open new      
        jQuery(this).parent().find('.cwWrap').slideDown(500);
        // add active class marker
        jQuery(this).parent().addClass('active');
      }
    }    

  });
  
});  
</script>		            </div>
                </div>
                           </div>
	           <div class="rt-block ">
           		<div class="module-surround">
	           						<div class="module-title">
	                	<h2 class="title">THE  STORY OF THE 1988 MASSACRE IN IRAN</h2>
					</div>
	            		            <div class="module-content">
		                

<div class="custom"  >
	<p><a href="http://ncr-iran.org/en/news/human-rights/20932-the-1988-massacre-in-iran" target="_blank" rel="alternate noopener noreferrer"><img src="/images/2017/executions/1302724540_8154d9e856_b.jpg" alt="" /></a></p></div>
		            </div>
                </div>
                           </div>
	
                </div>
            </div>

    <div class="clear"></div>
</div>
																				</div>
				</div>
				<div class="rt-body-btm"><div class="left-btm-pointer"></div><div class="right-btm-pointer"></div></div>
			</div>
		</div>
				<footer id="rt-footer-surround" class="rt-dark">
			<div class="rt-container">
			<div class="rt-footer-bg"><div class="rt-footer-bg2">
												<div id="rt-footer">
					<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           		<div class="module-surround">
	           			            <div class="module-content">
		                

<div class="custom"  >
	<div class="bottomlogo"><img src="/images/bottomlogo.jpg" alt="" /></div>
<div class="bottomlogo"> </div>
<div class="bottomlogo">Copyright © 2020 INU - Iran News Update. All Rights Reserved.</div></div>
		            </div>
                </div>
                           </div>
	
</div>
					<div class="clear"></div>
				</div>
												<div class="clear"></div>
			</div></div>
			</div>
		</footer>
			</div></div>
				</body>
</html>
